summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMark Dickinson <mdickinson@enthought.com>2022-01-14 18:54:56 (GMT)
committerGitHub <noreply@github.com>2022-01-14 18:54:56 (GMT)
commit025cbe7a9b5d3058ce2eb8015d3650e396004545 (patch)
treedbe02480ec23d31a72088bce7dd641d9bf45160e /configure.ac
parentee1a8b336d30476e9635a6826f61a99fc3604159 (diff)
downloadcpython-025cbe7a9b5d3058ce2eb8015d3650e396004545.zip
cpython-025cbe7a9b5d3058ce2eb8015d3650e396004545.tar.gz
cpython-025cbe7a9b5d3058ce2eb8015d3650e396004545.tar.bz2
bpo-45569: Change PYLONG_BITS_IN_DIGIT default to 30 (GH-30497)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 300d793..7b084a2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5084,7 +5084,7 @@ AC_CHECK_DECLS([RTLD_LAZY, RTLD_NOW, RTLD_GLOBAL, RTLD_LOCAL, RTLD_NODELETE, RTL
# determine what size digit to use for Python's longs
AC_MSG_CHECKING([digit size for Python's longs])
AC_ARG_ENABLE(big-digits,
-AS_HELP_STRING([--enable-big-digits@<:@=15|30@:>@],[use big digits (30 or 15 bits) for Python longs (default is system-dependent)]]),
+AS_HELP_STRING([--enable-big-digits@<:@=15|30@:>@],[use big digits (30 or 15 bits) for Python longs (default is 30)]]),
[case $enable_big_digits in
yes)
enable_big_digits=30 ;;