summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDong-hee Na <donghee.na@python.org>2022-08-29 05:01:37 (GMT)
committerGitHub <noreply@github.com>2022-08-29 05:01:37 (GMT)
commitaf368a7db46594ca6bd7ed5d4d68bb39900dae0e (patch)
tree683ebf9d1236fd3b2734af14b399a8b597295006 /configure.ac
parentd8d55d13fc502ed79081e2c73d5d8cb034a8b577 (diff)
downloadcpython-af368a7db46594ca6bd7ed5d4d68bb39900dae0e.zip
cpython-af368a7db46594ca6bd7ed5d4d68bb39900dae0e.tar.gz
cpython-af368a7db46594ca6bd7ed5d4d68bb39900dae0e.tar.bz2
gh-96191: Update the configure file to use GitHub issue (gh-96211)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 02e5d67..2b927cd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@ dnl ***************************************************
dnl * Please run autoreconf -if to test your changes! *
dnl ***************************************************
dnl
-dnl Python's configure script requires autoconf 2.69 and autoconf-archive.
+dnl Python's configure.ac file requires autoconf 2.69 and autoconf-archive.
dnl
# Set VERSION so we only need to edit in one place (i.e., here)
@@ -10,7 +10,7 @@ m4_define(PYTHON_VERSION, 3.12)
AC_PREREQ([2.69])
-AC_INIT([python],[PYTHON_VERSION],[https://bugs.python.org/])
+AC_INIT([python],[PYTHON_VERSION],[https://github.com/python/cpython/issues/])
m4_ifdef(
[AX_C_FLOAT_WORDS_BIGENDIAN],
@@ -5582,7 +5582,7 @@ AS_VAR_IF([ac_cv_gcc_asm_for_mc68881], [yes], [
# rounding issues. The result of this test has little meaning on non
# IEEE 754 platforms. On IEEE 754, test should return 1 if rounding
# mode is round-to-nearest and double rounding issues are present, and
-# 0 otherwise. See http://bugs.python.org/issue2937 for more info.
+# 0 otherwise. See https://github.com/python/cpython/issues/47186 for more info.
AC_CACHE_CHECK([for x87-style double rounding], [ac_cv_x87_double_rounding], [
# $BASECFLAGS may affect the result
ac_save_cc="$CC"
@@ -6309,7 +6309,7 @@ dnl TODO: detect "curses" and special cases tinfo, terminfo, or termcap
AC_MSG_CHECKING([curses module flags])
AS_VAR_IF([have_curses], [no], [
- AC_MSG_RESULT([no])
+ AC_MSG_RESULT([no])
], [
AC_MSG_RESULT([$have_curses (CFLAGS: $CURSES_CFLAGS, LIBS: $CURSES_LIBS)])
])
@@ -6357,7 +6357,7 @@ PANEL_CFLAGS=$(echo $PANEL_CFLAGS | sed 's/-D_XOPEN_SOURCE=600//g')
AC_MSG_CHECKING([panel flags])
AS_VAR_IF([have_panel], [no], [
- AC_MSG_RESULT([no])
+ AC_MSG_RESULT([no])
], [
AC_MSG_RESULT([$have_panel (CFLAGS: $PANEL_CFLAGS, LIBS: $PANEL_LIBS)])
])