summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2013-03-26 12:55:37 (GMT)
committerBenjamin Peterson <benjamin@python.org>2013-03-26 12:55:37 (GMT)
commit615ea1a98f07bc67c8a65ff82888298d3cce9153 (patch)
tree5079363005c0bc5dbaeaa9e92305acc2e2f67fde /configure.ac
parenta1eb483d8fcf785e13829d3e3d6cb0d772443d7a (diff)
downloadcpython-615ea1a98f07bc67c8a65ff82888298d3cce9153.zip
cpython-615ea1a98f07bc67c8a65ff82888298d3cce9153.tar.gz
cpython-615ea1a98f07bc67c8a65ff82888298d3cce9153.tar.bz2
fix variable reference to fix --enable-profiling (closes #17550)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8cf0e92..6d54b16 100644
--- a/configure.ac
+++ b/configure.ac
@@ -883,7 +883,7 @@ AC_ARG_ENABLE(profiling,
AS_HELP_STRING([--enable-profiling], [enable C-level code profiling]))
if test "x$enable_profiling" = xyes; then
ac_save_cc="$CC"
- CC="$(CC) -pg"
+ CC="$CC -pg"
AC_LINK_IFELSE([AC_LANG_SOURCE([[int main() { return 0; }]])],
[],
[enable_profiling=no])