summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2013-03-26 12:58:16 (GMT)
committerBenjamin Peterson <benjamin@python.org>2013-03-26 12:58:16 (GMT)
commitfccfb824e60ad5871f76d889159bd1ff4a16b81b (patch)
tree297850c3979bfa22c4f0e30b356b35990ead3a22 /configure.ac
parent711c37076a954bb9a6109f0a150da369749ae0e8 (diff)
parentdbc5f8c39bdc2a6b16ef59125f9fa872e765b327 (diff)
downloadcpython-fccfb824e60ad5871f76d889159bd1ff4a16b81b.zip
cpython-fccfb824e60ad5871f76d889159bd1ff4a16b81b.tar.gz
cpython-fccfb824e60ad5871f76d889159bd1ff4a16b81b.tar.bz2
merge 3.3 (#17550)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 12dde47..caef808 100644
--- a/configure.ac
+++ b/configure.ac
@@ -883,7 +883,7 @@ AC_ARG_ENABLE(profiling,
AS_HELP_STRING([--enable-profiling], [enable C-level code profiling]))
if test "x$enable_profiling" = xyes; then
ac_save_cc="$CC"
- CC="$(CC) -pg"
+ CC="$CC -pg"
AC_LINK_IFELSE([AC_LANG_SOURCE([[int main() { return 0; }]])],
[],
[enable_profiling=no])