summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRoss Lagerwall <rosslagerwall@gmail.com>2012-10-29 17:31:54 (GMT)
committerRoss Lagerwall <rosslagerwall@gmail.com>2012-10-29 17:31:54 (GMT)
commit1b863ebfc8376700d571102d7ff0017ff1ef5b4e (patch)
treec613cc1532db50637aec2eb59791c9a59df738ea /configure.ac
parent8b7f9f581ddf9e80002d2bf46248bb95d6590749 (diff)
downloadcpython-1b863ebfc8376700d571102d7ff0017ff1ef5b4e.zip
cpython-1b863ebfc8376700d571102d7ff0017ff1ef5b4e.tar.gz
cpython-1b863ebfc8376700d571102d7ff0017ff1ef5b4e.tar.bz2
Fix regression from issue #16262
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3e05304..97332af 100644
--- a/configure.ac
+++ b/configure.ac
@@ -869,7 +869,7 @@ fi
AC_SUBST(ASDLGEN)
AC_CHECK_PROGS(PYTHON, python$PACKAGE_VERSION python3 python, not-found)
-if $PYTHON = not-found; then
+if test "$PYTHON" = not-found; then
ASDLGEN="@echo python: $PYTHON! cannot run \$(srcdir)/Parser/asdl_c.py #"
else
ASDLGEN="$PYTHON"