summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorStefan Krah <skrah@bytereef.org>2013-01-17 19:44:02 (GMT)
committerStefan Krah <skrah@bytereef.org>2013-01-17 19:44:02 (GMT)
commit5cc36bc6a4812f6954535743388713fb5554e6ae (patch)
treef5ff2d411d89f4d1eb93f669f54e80b0fab87c3e /configure.ac
parent20d60803d520a40ea79e1f1bb00dd9fb548d761c (diff)
parent8c8adf6db7029d1350b8c2d4c9583ff995a9a97d (diff)
downloadcpython-5cc36bc6a4812f6954535743388713fb5554e6ae.zip
cpython-5cc36bc6a4812f6954535743388713fb5554e6ae.tar.gz
cpython-5cc36bc6a4812f6954535743388713fb5554e6ae.tar.bz2
Merge 3.3.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b1e473a..459141e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1898,7 +1898,6 @@ AC_SUBST(BLDSHARED)
AC_SUBST(CCSHARED)
AC_SUBST(LINKFORSHARED)
-AC_DEFINE_UNQUOTED(SHLIB_EXT, "$SO", [Define this to be extension of shared libraries (including the dot!).])
# LDSHARED is the ld *command* used to create shared library
# -- "cc -G" on SunOS 5.x, "ld -shared" on IRIX 5
# (Shared libraries in this instance are shared modules to be loaded into
@@ -3956,6 +3955,8 @@ else
fi
AC_MSG_RESULT($SO)
+AC_DEFINE_UNQUOTED(SHLIB_EXT, "$SO", [Define this to be extension of shared libraries (including the dot!).])
+
# Check whether right shifting a negative integer extends the sign bit
# or fills with zeros (like the Cray J90, according to Tim Peters).
AC_MSG_CHECKING(whether right shift extends the sign bit)