summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Heimes <christian@cheimes.de>2013-11-20 00:18:26 (GMT)
committerChristian Heimes <christian@cheimes.de>2013-11-20 00:18:26 (GMT)
commitfe32aec25a8b36498d840bd69485e9bc94195b9c (patch)
treec43234d9f7125dc1e9318deeeba01ce14cf2f7b1 /configure.ac
parent0bedc973ba8be0ad6ef912eeaa9657fbeae9c7e2 (diff)
downloadcpython-fe32aec25a8b36498d840bd69485e9bc94195b9c.zip
cpython-fe32aec25a8b36498d840bd69485e9bc94195b9c.tar.gz
cpython-fe32aec25a8b36498d840bd69485e9bc94195b9c.tar.bz2
configure: use AC_MSG_NOTICE() instead of AC_MSG_WARN() to inform user about C++ compiler.
Now './configure --silent && make -s' doesn't print any message to stdout or stderr.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 628b8f8..369c7e5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -693,7 +693,7 @@ then
fi
if test "$preset_cxx" != "$CXX"
then
- AC_MSG_WARN([
+ AC_MSG_NOTICE([
By default, distutils will build C++ extension modules with "$CXX".
If this is not intended, then set CXX on the configure command line.