summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorVictor Stinner <vstinner@redhat.com>2019-04-11 20:28:12 (GMT)
committerGitHub <noreply@github.com>2019-04-11 20:28:12 (GMT)
commit21a74a9d77c5ac628808b9faace18b824ca056f7 (patch)
treeac14d741f9197d114bece708c8c997f48e10a463 /configure.ac
parent4c409beb4c360a73d054f37807d3daad58d1b567 (diff)
downloadcpython-21a74a9d77c5ac628808b9faace18b824ca056f7.zip
cpython-21a74a9d77c5ac628808b9faace18b824ca056f7.tar.gz
cpython-21a74a9d77c5ac628808b9faace18b824ca056f7.tar.bz2
bpo-36605: make tags: parse Modules/_io directory (GH-12789)
"make tags" and "make TAGS" now also parse Modules/_io/*.c and Modules/_io/*.h.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 73ee71c..880e47f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2706,7 +2706,7 @@ then
# when running test_compile.py.
LINKFORSHARED='-Wl,-E -N 2048K';;
VxWorks*)
- LINKFORSHARED='--export-dynamic';;
+ LINKFORSHARED='--export-dynamic';;
esac
fi
AC_MSG_RESULT($LINKFORSHARED)
@@ -5245,7 +5245,7 @@ do
done
AC_SUBST(SRCDIRS)
-SRCDIRS="Parser Objects Python Modules Programs"
+SRCDIRS="Parser Objects Python Modules Modules/_io Programs"
AC_MSG_CHECKING(for build directories)
for dir in $SRCDIRS; do
if test ! -d $dir; then