summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Heimes <christian@cheimes.de>2013-11-20 00:11:18 (GMT)
committerChristian Heimes <christian@cheimes.de>2013-11-20 00:11:18 (GMT)
commit75ed890de57cc059592b4bfafa87eff2863b2122 (patch)
tree6dbbc22f7109b2a98d07439c38f2232e8921a225 /configure.ac
parent2658dd7cab487ee6361dba5a69623612dd69f448 (diff)
downloadcpython-75ed890de57cc059592b4bfafa87eff2863b2122.zip
cpython-75ed890de57cc059592b4bfafa87eff2863b2122.tar.gz
cpython-75ed890de57cc059592b4bfafa87eff2863b2122.tar.bz2
configure: echo message to AS_MESSAGE_FD. --silent redirects fd to /dev/null.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 3023dc6..6a64bff 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4666,19 +4666,19 @@ AC_CONFIG_FILES(Makefile.pre Modules/Setup.config Misc/python.pc)
AC_CONFIG_FILES([Modules/ld_so_aix], [chmod +x Modules/ld_so_aix])
AC_OUTPUT
-echo "creating Modules/Setup"
+echo "creating Modules/Setup" >&AS_MESSAGE_FD
if test ! -f Modules/Setup
then
cp $srcdir/Modules/Setup.dist Modules/Setup
fi
-echo "creating Modules/Setup.local"
+echo "creating Modules/Setup.local" >&AS_MESSAGE_FD
if test ! -f Modules/Setup.local
then
echo "# Edit this file for local setup changes" >Modules/Setup.local
fi
-echo "creating Makefile"
+echo "creating Makefile" >&AS_MESSAGE_FD
$SHELL $srcdir/Modules/makesetup -c $srcdir/Modules/config.c.in \
-s Modules Modules/Setup.config \
Modules/Setup.local Modules/Setup