summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorBrett Cannon <brett@python.org>2016-11-03 23:20:00 (GMT)
committerBrett Cannon <brett@python.org>2016-11-03 23:20:00 (GMT)
commit1d8f755e67dfb758e9bb41f9c944b0319e201513 (patch)
tree2ff1bc4c4a3b5b5cbcdd811823e07fea1e7f161b /configure.ac
parentf905063ee37c3fb9d119f84d299d361d47e6d73a (diff)
downloadcpython-1d8f755e67dfb758e9bb41f9c944b0319e201513.zip
cpython-1d8f755e67dfb758e9bb41f9c944b0319e201513.tar.gz
cpython-1d8f755e67dfb758e9bb41f9c944b0319e201513.tar.bz2
Issue #28605: Fix the help and What's New entry for --with-optimizations.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8ce2ae9..73927b1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1282,7 +1282,7 @@ AC_SUBST(DEF_MAKE_ALL_RULE)
AC_SUBST(DEF_MAKE_RULE)
Py_OPT='false'
AC_MSG_CHECKING(for --with-optimizations)
-AC_ARG_WITH(optimizations, AS_HELP_STRING([--with-optimizations], [Enable expensive optimizations (PGO, maybe LTO, etc). Disabled by default.]),
+AC_ARG_WITH(optimizations, AS_HELP_STRING([--with-optimizations], [Enable expensive optimizations (PGO, etc). Disabled by default.]),
[
if test "$withval" != no
then
@@ -1296,7 +1296,7 @@ fi],
if test "$Py_OPT" = 'true' ; then
# Intentionally not forcing Py_LTO='true' here. Too many toolchains do not
# compile working code using it and both test_distutils and test_gdb are
- # broken when you do managed to get a toolchain that works with it. People
+ # broken when you do manage to get a toolchain that works with it. People
# who want LTO need to use --with-lto themselves.
DEF_MAKE_ALL_RULE="profile-opt"
REQUIRE_PGO="yes"