summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>1997-09-08 01:56:35 (GMT)
committerGuido van Rossum <guido@python.org>1997-09-08 01:56:35 (GMT)
commitbbd6152fec8008b93547893439db0aef9de9c6cb (patch)
tree95ab8816632e10aafdb3b80a1bf12290eb443075 /configure.in
parentab61c6b290e0fda826b2b0ddc5599001c45000b5 (diff)
downloadcpython-bbd6152fec8008b93547893439db0aef9de9c6cb.zip
cpython-bbd6152fec8008b93547893439db0aef9de9c6cb.tar.gz
cpython-bbd6152fec8008b93547893439db0aef9de9c6cb.tar.bz2
Prefix MACHDEP directory with 'plat-'.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index efcb8b8..38ae566 100644
--- a/configure.in
+++ b/configure.in
@@ -28,7 +28,7 @@ if test -f /usr/lib/NextStep/software_version; then
sed -e 's/://' -e 's/\./_/'` && \
ac_sys_system=next && ac_sys_release=$4
- MACHDEP="$ac_sys_system$ac_sys_release"
+ MACHDEP="plat-$ac_sys_system$ac_sys_release"
fi
fi
@@ -47,10 +47,10 @@ then
tr -d '[/ ]' | tr '[[A-Z]]' '[[a-z]]'`
ac_md_release=`echo $ac_sys_release |
tr -d '[/ ]' | sed 's/\..*//'`
- MACHDEP="$ac_md_system$ac_md_release"
+ MACHDEP="plat-$ac_md_system$ac_md_release"
case $MACHDEP in
- '') MACHDEP=unknown;;
+ '') MACHDEP="plat-unknown";;
esac
fi
AC_MSG_RESULT($MACHDEP)