summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorRonald Oussoren <ronaldoussoren@mac.com>2008-07-22 07:06:00 (GMT)
committerRonald Oussoren <ronaldoussoren@mac.com>2008-07-22 07:06:00 (GMT)
commit5a849d4911331b40e7effe842c7ea6fa69b32c3b (patch)
tree5ecd23d7369da6d0528c1986d259c6fcb162c28b /configure.in
parent0470bab69783c13447cb634fa403ef1067fe56d1 (diff)
downloadcpython-5a849d4911331b40e7effe842c7ea6fa69b32c3b.zip
cpython-5a849d4911331b40e7effe842c7ea6fa69b32c3b.tar.gz
cpython-5a849d4911331b40e7effe842c7ea6fa69b32c3b.tar.bz2
Fix buglet in fix for issue3381
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 67d7f96..0c96c5a 100644
--- a/configure.in
+++ b/configure.in
@@ -925,7 +925,7 @@ yes)
BASECFLAGS="${UNIVERSAL_ARCH_FLAGS} -isysroot ${UNIVERSALSDK} ${BASECFLAGS}"
- tgt=`sw_vers -productVersion | sed 's/\(10\.[0-9]*\).*/\1/'`
+ tgt=`sw_vers -productVersion | sed 's/\(10\.[[0-9]]*\).*/\1/'`
if test "${UNIVERSALSDK}" != "/" -a "${tgt}" '>' '10.4' ; then
CFLAGS="${UNIVERSAL_ARCH_FLAGS} -isysroot ${UNIVERSALSDK} ${CFLAGS}"
fi