summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2010-03-14 15:06:14 (GMT)
committerBenjamin Peterson <benjamin@python.org>2010-03-14 15:06:14 (GMT)
commit3b2abe95e57e70055ddcdda8f8fd50e93196bcd4 (patch)
treeb1eed9ed6f809055d85248a43e5937cbfc899455 /configure.in
parent11d932372bab6b409e48116ec90311f36c0a9efd (diff)
downloadcpython-3b2abe95e57e70055ddcdda8f8fd50e93196bcd4.zip
cpython-3b2abe95e57e70055ddcdda8f8fd50e93196bcd4.tar.gz
cpython-3b2abe95e57e70055ddcdda8f8fd50e93196bcd4.tar.bz2
fix quotes
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 20e54fc..31f51ef 100644
--- a/configure.in
+++ b/configure.in
@@ -1829,7 +1829,7 @@ then
FreeBSD*)
if [[ "`$CC -dM -E - </dev/null | grep __ELF__`" != "" ]]
then
- LDSHARED="$(CC) -shared ${LDFLAGS}"
+ LDSHARED='$(CC) -shared ${LDFLAGS}'
else
LDSHARED="ld -Bshareable ${LDFLAGS}"
fi;;