summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMark Dickinson <dickinsm@gmail.com>2010-07-09 22:15:07 (GMT)
committerMark Dickinson <dickinsm@gmail.com>2010-07-09 22:15:07 (GMT)
commitee3396901c0045632a36df676efc2d85e95d5f06 (patch)
tree100b791a2c4d1d4580ef305d45a854518bf2da95 /configure.in
parentf719733b7dcd3650ed846aca6ef6f34aeb16c88c (diff)
downloadcpython-ee3396901c0045632a36df676efc2d85e95d5f06.zip
cpython-ee3396901c0045632a36df676efc2d85e95d5f06.tar.gz
cpython-ee3396901c0045632a36df676efc2d85e95d5f06.tar.bz2
Temporary debug commit: include gcc version in configure output. If this doesn't help with reproducing test_float failures then I'll create a separate branch to work on this issue.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 0520ea4..0808c16 100644
--- a/configure.in
+++ b/configure.in
@@ -504,6 +504,13 @@ then
])
fi
+# If using GCC, give result of 'gcc -v' in configure output.
+if test "$GCC" = yes; then
+AC_MSG_CHECKING(gcc version)
+gcc_version=`$CC -v`
+AC_MSG_RESULT($gcc_version)
+fi
+
# checks for UNIX variants that set C preprocessor variables
AC_AIX