summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2009-05-23 16:34:23 (GMT)
committerBenjamin Peterson <benjamin@python.org>2009-05-23 16:34:23 (GMT)
commit9c80cacb8cede5830447e7bff4e03a35293fa148 (patch)
treef43032f40f40b53afafe2b85462db879fa2a5c8c /configure.in
parent932073a1695454708fee8acba2fec2a6802d5421 (diff)
downloadcpython-9c80cacb8cede5830447e7bff4e03a35293fa148.zip
cpython-9c80cacb8cede5830447e7bff4e03a35293fa148.tar.gz
cpython-9c80cacb8cede5830447e7bff4e03a35293fa148.tar.bz2
build _functools and _locale into the core library
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 6937150..91f9a3b 100644
--- a/configure.in
+++ b/configure.in
@@ -1744,7 +1744,7 @@ then
# slowdown in stead of a speedup, maybe due to the large number of
# dynamic loads Python does.
- LINKFORSHARED="$extra_undefs"
+ LINKFORSHARED="$extra_undefs -framework CoreFoundation"
if test "$enable_framework"
then
LINKFORSHARED="$LINKFORSHARED "'$(PYTHONFRAMEWORKDIR)/Versions/$(VERSION)/$(PYTHONFRAMEWORK)'