summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorRonald Oussoren <ronaldoussoren@mac.com>2010-02-07 11:53:18 (GMT)
committerRonald Oussoren <ronaldoussoren@mac.com>2010-02-07 11:53:18 (GMT)
commit9812a6cf24378d95eb7699da452eb74825e9a3cb (patch)
tree2d1fc67d4c26bb76aecd9111a1aef09b40dc18d3 /configure.in
parentf9adc37087d216d359e79e843ee7f98859faa818 (diff)
downloadcpython-9812a6cf24378d95eb7699da452eb74825e9a3cb.zip
cpython-9812a6cf24378d95eb7699da452eb74825e9a3cb.tar.gz
cpython-9812a6cf24378d95eb7699da452eb74825e9a3cb.tar.bz2
Fix for issue 7714, ported from the trunk.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 8b0f7df..4459ec3 100644
--- a/configure.in
+++ b/configure.in
@@ -1469,7 +1469,7 @@ case $ac_sys_system/$ac_sys_release in
LIBTOOL_CRUFT=$LIBTOOL_CRUFT' -install_name $(PYTHONFRAMEWORKINSTALLDIR)/Versions/$(VERSION)/$(PYTHONFRAMEWORK)'
LIBTOOL_CRUFT=$LIBTOOL_CRUFT' -compatibility_version $(VERSION) -current_version $(VERSION)';;
Darwin/*)
- gcc_version=`gcc -v 2>&1 | grep version | cut -d\ -f3`
+ gcc_version=`gcc -dumpversion`
if test ${gcc_version} '<' 4.0
then
LIBTOOL_CRUFT="-lcc_dynamic"