summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorRonald Oussoren <ronaldoussoren@mac.com>2010-02-07 11:54:03 (GMT)
committerRonald Oussoren <ronaldoussoren@mac.com>2010-02-07 11:54:03 (GMT)
commit652f4deac938b6a7b0a2f518ed7dcd0011badf1c (patch)
tree9fbea6c5b4805c5cd0181d92c31013e263d2a322 /configure.in
parentf116faa4abb15ce0ebe704a041457a1278732d43 (diff)
downloadcpython-652f4deac938b6a7b0a2f518ed7dcd0011badf1c.zip
cpython-652f4deac938b6a7b0a2f518ed7dcd0011badf1c.tar.gz
cpython-652f4deac938b6a7b0a2f518ed7dcd0011badf1c.tar.bz2
Merged revisions 78066 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/branches/py3k ........ r78066 | ronald.oussoren | 2010-02-07 12:53:18 +0100 (Sun, 07 Feb 2010) | 2 lines Fix for issue 7714, ported from the trunk. ........
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 09fff18..fb86f31 100644
--- a/configure.in
+++ b/configure.in
@@ -1515,7 +1515,7 @@ case $ac_sys_system/$ac_sys_release in
LIBTOOL_CRUFT=$LIBTOOL_CRUFT' -install_name $(PYTHONFRAMEWORKINSTALLDIR)/Versions/$(VERSION)/$(PYTHONFRAMEWORK)'
LIBTOOL_CRUFT=$LIBTOOL_CRUFT' -compatibility_version $(VERSION) -current_version $(VERSION)';;
Darwin/*)
- gcc_version=`gcc -v 2>&1 | grep version | cut -d\ -f3`
+ gcc_version=`gcc -dumpversion`
if test ${gcc_version} '<' 4.0
then
LIBTOOL_CRUFT="-lcc_dynamic"