summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2010-10-31 16:55:05 (GMT)
committerBenjamin Peterson <benjamin@python.org>2010-10-31 16:55:05 (GMT)
commitbdf5effc6cd1d66771ff14842aab9484fc0880e9 (patch)
tree34d0ed3e7339dd497f5db1759f52f0cd80a65736 /configure.in
parentb805ee5fcf52fb09ea3d1d9ecc479a7eacc80fb0 (diff)
downloadcpython-bdf5effc6cd1d66771ff14842aab9484fc0880e9.zip
cpython-bdf5effc6cd1d66771ff14842aab9484fc0880e9.tar.gz
cpython-bdf5effc6cd1d66771ff14842aab9484fc0880e9.tar.bz2
add 'no' output to --with-system-ffi
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 2863b8d..15105e7 100644
--- a/configure.in
+++ b/configure.in
@@ -1995,7 +1995,9 @@ LIBS="$withval $LIBS"
# Check for use of the system libffi library
AC_MSG_CHECKING(for --with-system-ffi)
AC_ARG_WITH(system_ffi,
- AC_HELP_STRING(--with-system-ffi, build _ctypes module using an installed ffi library))
+ AC_HELP_STRING(--with-system-ffi, build _ctypes module using an installed ffi library),
+ [],
+ [with_system_ffi="no"])
AC_MSG_RESULT($with_system_ffi)