summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMichael W. Hudson <mwh@python.net>2002-05-27 15:08:24 (GMT)
committerMichael W. Hudson <mwh@python.net>2002-05-27 15:08:24 (GMT)
commit34f20eac987b1ca006ebdfe5531a6931243294fb (patch)
treec1ffdc5009d7b8f4720dd035a98e2e9af46141c7 /configure.in
parente5df1058f12b254bb0958ed7ebf788c0eb6fa332 (diff)
downloadcpython-34f20eac987b1ca006ebdfe5531a6931243294fb.zip
cpython-34f20eac987b1ca006ebdfe5531a6931243294fb.tar.gz
cpython-34f20eac987b1ca006ebdfe5531a6931243294fb.tar.bz2
This is patch
[ 559250 ] more POSIX signal stuff Adds support (and docs and tests and autoconfery) for posix signal mask handling -- sigpending, sigprocmask and sigsuspend.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index dcae3d8..37c6f63 100644
--- a/configure.in
+++ b/configure.in
@@ -1593,8 +1593,8 @@ AC_CHECK_FUNCS(alarm chown chroot clock confstr ctermid ctermid_r execv \
putenv readlink \
select setegid seteuid setgid setgroups \
setlocale setregid setreuid setsid setpgid setuid setvbuf snprintf \
- sigaction siginterrupt sigrelse strftime strptime symlink sysconf \
- tcgetpgrp tcsetpgrp tempnam timegm times tmpfile tmpnam tmpnam_r \
+ sigaction siginterrupt sigprocmask sigrelse strftime strptime symlink \
+ sysconf tcgetpgrp tcsetpgrp tempnam timegm times tmpfile tmpnam tmpnam_r \
truncate uname unsetenv waitpid _getpty getpriority)
# check for openpty and forkpty