summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorAndrew M. Kuchling <amk@amk.ca>2001-01-26 22:55:24 (GMT)
committerAndrew M. Kuchling <amk@amk.ca>2001-01-26 22:55:24 (GMT)
commit8abedde53a126d988bc6ccc99eec983826744c90 (patch)
tree31c3e1b8bb837a4e9c4a5cc8a5189fa2d97c2135 /configure.in
parent03184e2815fcff16c34f857a36ce177cd2a244f4 (diff)
downloadcpython-8abedde53a126d988bc6ccc99eec983826744c90.zip
cpython-8abedde53a126d988bc6ccc99eec983826744c90.tar.gz
cpython-8abedde53a126d988bc6ccc99eec983826744c90.tar.bz2
Removed setup.cfg from the list of generated files
Fixed typo in message
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 8426b32..78c07d6 100644
--- a/configure.in
+++ b/configure.in
@@ -1397,7 +1397,7 @@ AC_CHECK_TYPE(socklen_t, int)
AC_SUBST(SRCDIRS)
SRCDIRS="Parser Grammar Objects Python Modules"
-AC_MSG_CHECKING(for build directoris)
+AC_MSG_CHECKING(for build directories)
for dir in $SRCDIRS; do
if test ! -d $dir; then
mkdir $dir
@@ -1406,7 +1406,7 @@ done
AC_MSG_RESULT(done)
# generate output files
-AC_OUTPUT(Makefile.pre Modules/Setup.config setup.cfg)
+AC_OUTPUT(Makefile.pre Modules/Setup.config)
echo "creating Setup"
if test ! -f Modules/Setup