summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMartin v. Löwis <martin@v.loewis.de>2002-12-19 19:03:31 (GMT)
committerMartin v. Löwis <martin@v.loewis.de>2002-12-19 19:03:31 (GMT)
commit03d00d51ba420a1d92b9232568b15fb41fcf31aa (patch)
tree45140297dc24450c929190cc51587973e0b1ca7b /configure.in
parentee65e226467c9742cf6db30e47df18ba98520e74 (diff)
downloadcpython-03d00d51ba420a1d92b9232568b15fb41fcf31aa.zip
cpython-03d00d51ba420a1d92b9232568b15fb41fcf31aa.tar.gz
cpython-03d00d51ba420a1d92b9232568b15fb41fcf31aa.tar.bz2
Fix if-then-else-fi structure.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index c6fd6a1..a3b8c67 100644
--- a/configure.in
+++ b/configure.in
@@ -1607,9 +1607,10 @@ if test -z "$with_universal_newlines"
then with_universal_newlines="yes"
fi
if test "$with_universal_newlines" = "no"
+then
echo --without-universal-newlines is unsupported, see README
exit 1
-then
+else
AC_DEFINE(WITH_UNIVERSAL_NEWLINES, 1,
[Define if you want to read files with foreign newlines.])
fi