summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2009-12-31 03:23:10 (GMT)
committerBenjamin Peterson <benjamin@python.org>2009-12-31 03:23:10 (GMT)
commitb2d90467927e953bd2c195b7d6de94744a13ce60 (patch)
tree697845b1cb0aa787c6e8db77e98f454222a9be13 /configure.in
parent587a31001e3bb8c959c9fbd4b2872e4c6179026b (diff)
downloadcpython-b2d90467927e953bd2c195b7d6de94744a13ce60.zip
cpython-b2d90467927e953bd2c195b7d6de94744a13ce60.tar.gz
cpython-b2d90467927e953bd2c195b7d6de94744a13ce60.tar.bz2
Merged revisions 77169 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/trunk ........ r77169 | benjamin.peterson | 2009-12-30 21:17:18 -0600 (Wed, 30 Dec 2009) | 2 lines add a --with-system-expat option to build pyexpat against the system's lib #7609 ........
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index c875dd2..6fe8fc5 100644
--- a/configure.in
+++ b/configure.in
@@ -1856,6 +1856,13 @@ LIBS="$withval $LIBS"
],
[AC_MSG_RESULT(no)])
+# Check for use of the system expat library
+AC_MSG_CHECKING(for --with-system-expat)
+AC_ARG_WITH(system_expat,
+ AC_HELP_STRING(--with-system-expat, build pyexpat module using an installed expat library))
+
+AC_MSG_RESULT($with_system_expat)
+
# Check for use of the system libffi library
AC_MSG_CHECKING(for --with-system-ffi)
AC_ARG_WITH(system_ffi,