summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGreg Ward <gward@python.net>2003-01-08 01:37:41 (GMT)
committerGreg Ward <gward@python.net>2003-01-08 01:37:41 (GMT)
commit0a6355eb1fb5af03827a00e146c147c94efe78c9 (patch)
treeab5bd0f9bedc5a6aa1c268da760d185658cc4616 /setup.py
parentdca3f2f54a5051182dec3c439abc714503386f5c (diff)
downloadcpython-0a6355eb1fb5af03827a00e146c147c94efe78c9.zip
cpython-0a6355eb1fb5af03827a00e146c147c94efe78c9.tar.gz
cpython-0a6355eb1fb5af03827a00e146c147c94efe78c9.tar.bz2
Add reminder that ossaudiodev can/should also be built on FreeBSD.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a0e931c..849438c 100644
--- a/setup.py
+++ b/setup.py
@@ -722,6 +722,8 @@ class PyBuildExt(build_ext):
if platform == 'linux2':
# Linux-specific modules
exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) )
+
+ # XXX should also build this on FreeBSD!
exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
if platform == 'sunos5':