summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2009-04-25 21:11:45 (GMT)
committerBenjamin Peterson <benjamin@python.org>2009-04-25 21:11:45 (GMT)
commit0b4915e99ec7e7cd6b4923aa827e1541b67b78a9 (patch)
treec6afc3152e04b0bd3882c9ed40e455b5eb508163 /setup.py
parentf4841e2df7e2c3ccf7e5debc9423e0d8ee271bb4 (diff)
downloadcpython-0b4915e99ec7e7cd6b4923aa827e1541b67b78a9.zip
cpython-0b4915e99ec7e7cd6b4923aa827e1541b67b78a9.tar.gz
cpython-0b4915e99ec7e7cd6b4923aa827e1541b67b78a9.tar.bz2
install idle and pydoc with a 3 suffix #5756
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 1 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 6343ccd..03994de 100644
--- a/setup.py
+++ b/setup.py
@@ -1652,13 +1652,7 @@ def main():
# called unless there's at least one extension module defined.
ext_modules=[Extension('_struct', ['_struct.c'])],
- # Scripts to install
- # Commented out because we don't want them to override the 2.x
- # ones. See #1590.
- scripts = []
- #scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',
- # 'Tools/scripts/2to3',
- # 'Lib/smtpd.py']
+ scripts = ["Tools/scripts/pydoc3", "Tools/scripts/idle3"]
)
# --install-platlib