summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorNeal Norwitz <nnorwitz@gmail.com>2004-07-19 16:55:07 (GMT)
committerNeal Norwitz <nnorwitz@gmail.com>2004-07-19 16:55:07 (GMT)
commit5e4a3b86b359952dc6ba3da2f48594179a811319 (patch)
tree03a7af3c89632c8ba9b736faf903cc1f113f57df /setup.py
parent8fbefe28745f980579620147dd0c0fdef94374de (diff)
downloadcpython-5e4a3b86b359952dc6ba3da2f48594179a811319.zip
cpython-5e4a3b86b359952dc6ba3da2f48594179a811319.tar.gz
cpython-5e4a3b86b359952dc6ba3da2f48594179a811319.tar.bz2
Move comment that goes along with audioop
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7d281bf..68b36b4 100644
--- a/setup.py
+++ b/setup.py
@@ -407,13 +407,13 @@ class PyBuildExt(build_ext):
# These don't work for 64-bit platforms!!!
# These represent audio samples or images as strings:
+ # Operations on audio samples
# According to #993173, this one should actually work fine on
# 64-bit platforms.
exts.append( Extension('audioop', ['audioop.c']) )
# Disabled on 64-bit platforms
if sys.maxint != 9223372036854775807L:
- # Operations on audio samples
# Operations on images
exts.append( Extension('imageop', ['imageop.c']) )
# Read SGI RGB image files (but coded portably)