summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2003-02-11 20:05:50 (GMT)
committerGuido van Rossum <guido@python.org>2003-02-11 20:05:50 (GMT)
commit6c7438e784a0537260ed9423079e3bb5d61be8c3 (patch)
tree3bd8985a62ca5641fb9120b5a9b9d2e52ee180e7 /setup.py
parenta33d0aa693610742b7bb364b0ab0dfa6076bdc4f (diff)
downloadcpython-6c7438e784a0537260ed9423079e3bb5d61be8c3.zip
cpython-6c7438e784a0537260ed9423079e3bb5d61be8c3.tar.gz
cpython-6c7438e784a0537260ed9423079e3bb5d61be8c3.tar.bz2
Add compilation instructions for xxmodule.c.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8b394e3..28fbb77 100644
--- a/setup.py
+++ b/setup.py
@@ -999,6 +999,10 @@ class PyBuildExt(build_ext):
)
self.extensions.append(ext)
+## # Uncomment these lines if you want to play with xxmodule.c
+## ext = Extension('xx', ['xxmodule.c'])
+## self.extensions.append(ext)
+
# XXX handle these, but how to detect?
# *** Uncomment and edit for PIL (TkImaging) extension only:
# -DWITH_PIL -I../Extensions/Imaging/libImaging tkImaging.c \