summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJack Jansen <jack.jansen@cwi.nl>2002-11-22 15:53:32 (GMT)
committerJack Jansen <jack.jansen@cwi.nl>2002-11-22 15:53:32 (GMT)
commitd0e59fb68d62939477e0f5afb53bd4cc47f8288e (patch)
treed8328afa1121d888e7ef60fae7e3649aef03a832 /setup.py
parente2ba87396cde5b57259405722910c560f7d237c6 (diff)
downloadcpython-d0e59fb68d62939477e0f5afb53bd4cc47f8288e.zip
cpython-d0e59fb68d62939477e0f5afb53bd4cc47f8288e.tar.gz
cpython-d0e59fb68d62939477e0f5afb53bd4cc47f8288e.tar.bz2
Added the alias manager too. The interface isn't perfect yet: the alias
manager doesn't always have the alias as the first argument, so things become functions in stead of methods.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6ce993d..6b7bc42 100644
--- a/setup.py
+++ b/setup.py
@@ -728,6 +728,8 @@ class PyBuildExt(build_ext):
extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('_AH', ['ah/_AHmodule.c'],
extra_link_args=['-framework', 'Carbon']) )
+ exts.append( Extension('_Alias', ['alias/_Aliasmodule.c'],
+ extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('_App', ['app/_Appmodule.c'],
extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('_CarbonEvt', ['carbonevt/_CarbonEvtmodule.c'],