summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2002-06-13 15:08:35 (GMT)
committerGuido van Rossum <guido@python.org>2002-06-13 15:08:35 (GMT)
commitdf1e092a1fbd4c62d30d8b687cfc24773319e0fc (patch)
tree7071e446646b5b8f54b5d6db868ecb093e66a1e4 /setup.py
parent11ba094957ed72d0ecc9e50e79d138a0770df6e3 (diff)
downloadcpython-df1e092a1fbd4c62d30d8b687cfc24773319e0fc.zip
cpython-df1e092a1fbd4c62d30d8b687cfc24773319e0fc.tar.gz
cpython-df1e092a1fbd4c62d30d8b687cfc24773319e0fc.tar.bz2
Get rid of accidentally checked-in reference to "bits".
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b380415..4f56b51 100644
--- a/setup.py
+++ b/setup.py
@@ -271,8 +271,6 @@ class PyBuildExt(build_ext):
exts.append( Extension('_weakref', ['_weakref.c']) )
exts.append( Extension('xreadlines', ['xreadlinesmodule.c']) )
- exts.append( Extension("bits", ["bits.c"]) )
-
# array objects
exts.append( Extension('array', ['arraymodule.c']) )
# complex math library functions