summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorNeal Norwitz <nnorwitz@gmail.com>2006-01-25 08:18:43 (GMT)
committerNeal Norwitz <nnorwitz@gmail.com>2006-01-25 08:18:43 (GMT)
commit4f702c49bc4bf04d41daa396b3f329c73231d4f6 (patch)
treea1c0d59834a195bbbe19731f41da2a4182f09a3e /setup.py
parent4cf52a21e7a773e79312ac77657c78a032786717 (diff)
downloadcpython-4f702c49bc4bf04d41daa396b3f329c73231d4f6.zip
cpython-4f702c49bc4bf04d41daa396b3f329c73231d4f6.tar.gz
cpython-4f702c49bc4bf04d41daa396b3f329c73231d4f6.tar.bz2
Find bdb4 correctly on gentoo systems (this matches head)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 476b43d..4bf0510 100644
--- a/setup.py
+++ b/setup.py
@@ -509,6 +509,7 @@ class PyBuildExt(build_ext):
# 4.x minor number specific paths
for x in (0,1,2,3,4):
db_inc_paths.append('/usr/include/db4%d' % x)
+ db_inc_paths.append('/usr/include/db4.%d' % x)
db_inc_paths.append('/usr/local/BerkeleyDB.4.%d/include' % x)
db_inc_paths.append('/usr/local/include/db4%d' % x)
db_inc_paths.append('/pkg/db-4.%d/include' % x)