summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2006-05-23 19:11:34 (GMT)
committerBob Ippolito <bob@redivi.com>2006-05-23 19:11:34 (GMT)
commit7ccc95a315315568dd0660b5fb915f9e2e38f9da (patch)
tree9e1026e0f25dc4c4e15bbf00ce0549d85c7e75e6 /setup.py
parent27abce5ba8b61e8eef95dd134c7ebcaa9917ef57 (diff)
downloadcpython-7ccc95a315315568dd0660b5fb915f9e2e38f9da.zip
cpython-7ccc95a315315568dd0660b5fb915f9e2e38f9da.tar.gz
cpython-7ccc95a315315568dd0660b5fb915f9e2e38f9da.tar.bz2
patch #1493701: performance enhancements for struct module
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a0996dc..8567fc7 100644
--- a/setup.py
+++ b/setup.py
@@ -1444,7 +1444,7 @@ def main():
'install_lib':PyBuildInstallLib},
# The struct module is defined here, because build_ext won't be
# called unless there's at least one extension module defined.
- ext_modules=[Extension('struct', ['structmodule.c'])],
+ ext_modules=[Extension('_struct', ['_struct.c'])],
# Scripts to install
scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',