summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGreg Ward <gward@python.net>2001-09-13 15:05:08 (GMT)
committerGreg Ward <gward@python.net>2001-09-13 15:05:08 (GMT)
commit02fac83ba173330fda5237fceb517b8c67110015 (patch)
tree3eca315dde26da215131e0aad2e57e4a7e725b81 /setup.py
parent59c9a645e2f44b0b546225678d704787d9eae35d (diff)
downloadcpython-02fac83ba173330fda5237fceb517b8c67110015.zip
cpython-02fac83ba173330fda5237fceb517b8c67110015.tar.gz
cpython-02fac83ba173330fda5237fceb517b8c67110015.tar.bz2
Comment tweak: point to Robin Dunn's pybsddb project on SourceForge.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f2a5f55..912a031 100644
--- a/setup.py
+++ b/setup.py
@@ -381,8 +381,8 @@ class PyBuildExt(build_ext):
# Edit the variables DB and DBPORT to point to the db top directory
# and the subdirectory of PORT where you built it.
#
- # (See http://electricrain.com/greg/python/bsddb3/ for an interface to
- # BSD DB 3.x.)
+ # (See http://pybsddb.sourceforge.net/ for an interface to
+ # Berkeley DB 3.x.)
dblib = []
if self.compiler.find_library_file(lib_dirs, 'db-3.1'):