diff options
author | Hye-Shik Chang <hyeshik@gmail.com> | 2005-07-17 02:36:59 (GMT) |
---|---|---|
committer | Hye-Shik Chang <hyeshik@gmail.com> | 2005-07-17 02:36:59 (GMT) |
commit | 4e422817eb1bc5a6a42365001ad45683ae07e559 (patch) | |
tree | 397742596a52cffed221951ada6ba6f8305014f2 /setup.py | |
parent | 149787e7c5c4d9cf5abd1a6bdb3074eae34de1b5 (diff) | |
download | cpython-4e422817eb1bc5a6a42365001ad45683ae07e559.zip cpython-4e422817eb1bc5a6a42365001ad45683ae07e559.tar.gz cpython-4e422817eb1bc5a6a42365001ad45683ae07e559.tar.bz2 |
Add support for FreeBSD 7.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -821,7 +821,8 @@ class PyBuildExt(build_ext): # Linux-specific modules exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) ) - if platform in ('linux2', 'freebsd4', 'freebsd5', 'freebsd6'): + if platform in ('linux2', 'freebsd4', 'freebsd5', 'freebsd6', + 'freebsd7'): exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) ) if platform == 'sunos5': |