diff options
author | Anthony Baxter <anthonybaxter@gmail.com> | 2006-04-05 17:30:38 (GMT) |
---|---|---|
committer | Anthony Baxter <anthonybaxter@gmail.com> | 2006-04-05 17:30:38 (GMT) |
commit | a2a26b9e1f00692c01ea6a731eef7d150088a5bd (patch) | |
tree | 637cfb414cfeb563286b1787c743f9eadfdf38fe /setup.py | |
parent | 51bcb68b1dbe4ca0209030ca8ce211252bc018d0 (diff) | |
download | cpython-a2a26b9e1f00692c01ea6a731eef7d150088a5bd.zip cpython-a2a26b9e1f00692c01ea6a731eef7d150088a5bd.tar.gz cpython-a2a26b9e1f00692c01ea6a731eef7d150088a5bd.tar.bz2 |
whitespace normalisation
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 12 |
1 files changed, 6 insertions, 6 deletions
@@ -1042,15 +1042,15 @@ class PyBuildExt(build_ext): carbon_kwds = {'extra_compile_args': carbon_extra_compile_args, 'extra_link_args': ['-framework', 'Carbon'], } - CARBON_EXTS = ['ColorPicker', 'gestalt', 'MacOS', 'Nav', - 'OSATerminology', 'icglue', + CARBON_EXTS = ['ColorPicker', 'gestalt', 'MacOS', 'Nav', + 'OSATerminology', 'icglue', # All these are in subdirs - '_AE', '_AH', '_App', '_CarbonEvt', '_Cm', '_Ctl', + '_AE', '_AH', '_App', '_CarbonEvt', '_Cm', '_Ctl', '_Dlg', '_Drag', '_Evt', '_File', '_Folder', '_Fm', - '_Help', '_Icn', '_IBCarbon', '_List', - '_Menu', '_Mlte', '_OSA', '_Res', '_Qd', '_Qdoffs', + '_Help', '_Icn', '_IBCarbon', '_List', + '_Menu', '_Mlte', '_OSA', '_Res', '_Qd', '_Qdoffs', '_Scrap', '_Snd', '_TE', '_Win', - ] + ] for name in CARBON_EXTS: addMacExtension(name, carbon_kwds) |