summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2003-06-13 20:35:11 (GMT)
committerGuido van Rossum <guido@python.org>2003-06-13 20:35:11 (GMT)
commit373ef3771543e2b5bc71414950a1f5c4a53b03bf (patch)
tree0a25288e3158674eea0b9bab5fb010381cc41b51 /setup.py
parentab537e92f314b90d23fc878ad414713dda780afe (diff)
downloadcpython-373ef3771543e2b5bc71414950a1f5c4a53b03bf.zip
cpython-373ef3771543e2b5bc71414950a1f5c4a53b03bf.tar.gz
cpython-373ef3771543e2b5bc71414950a1f5c4a53b03bf.tar.bz2
Install the main script for the new IDLE here.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 99b6cff..76005a1 100644
--- a/setup.py
+++ b/setup.py
@@ -1134,7 +1134,7 @@ def main():
ext_modules=[Extension('struct', ['structmodule.c'])],
# Scripts to install
- scripts = ['Tools/scripts/pydoc']
+ scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle']
)
# --install-platlib