diff options
author | Brett Cannon <bcannon@gmail.com> | 2008-05-05 20:21:38 (GMT) |
---|---|---|
committer | Brett Cannon <bcannon@gmail.com> | 2008-05-05 20:21:38 (GMT) |
commit | 4b964f9c904744b7d7d88054e54a2e4ca8aeb395 (patch) | |
tree | c24ba51492fc3fc714c54f2e671f21172d063908 /setup.py | |
parent | 5f2e0e5ccb988cdf65137034b33ee57198cc23b9 (diff) | |
download | cpython-4b964f9c904744b7d7d88054e54a2e4ca8aeb395.zip cpython-4b964f9c904744b7d7d88054e54a2e4ca8aeb395.tar.gz cpython-4b964f9c904744b7d7d88054e54a2e4ca8aeb395.tar.bz2 |
Add the 'json' package. Code taken from simplejson 1.9 and contributed by Bob
Ippolito.
Closes issue #2750.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -438,6 +438,8 @@ class PyBuildExt(build_ext): exts.append( Extension("_fileio", ["_fileio.c"]) ) # _functools exts.append( Extension("_functools", ["_functoolsmodule.c"]) ) + # _json speedups + exts.append( Extension("_json", ["_json.c"]) ) # Python C API test module exts.append( Extension('_testcapi', ['_testcapimodule.c']) ) # profilers (_lsprof is for cProfile.py) |