summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTim Peters <tim.peters@gmail.com>2006-06-30 06:18:39 (GMT)
committerTim Peters <tim.peters@gmail.com>2006-06-30 06:18:39 (GMT)
commit38ff36c4ccde02b104553ef1ed979c1261196b48 (patch)
tree9749c4ad074599f9e36c0fb2fc91ee586349a70b /setup.py
parentcea4bf092d8503fe03296ce0afd835fe9e9a4245 (diff)
downloadcpython-38ff36c4ccde02b104553ef1ed979c1261196b48.zip
cpython-38ff36c4ccde02b104553ef1ed979c1261196b48.tar.gz
cpython-38ff36c4ccde02b104553ef1ed979c1261196b48.tar.bz2
Whitespace normalization.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0c36184..0feb484 100644
--- a/setup.py
+++ b/setup.py
@@ -653,7 +653,7 @@ class PyBuildExt(build_ext):
std_variants.append(os.path.join(dn, "db3%d"%x))
std_variants.append(os.path.join(dn, "db3.%d"%x))
- db_inc_paths = std_variants + db_inc_paths
+ db_inc_paths = std_variants + db_inc_paths
db_ver_inc_map = {}