summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSkip Montanaro <skip@pobox.com>2007-09-06 22:29:06 (GMT)
committerSkip Montanaro <skip@pobox.com>2007-09-06 22:29:06 (GMT)
commit52bc1f1d62504417a29610efc53c7f8cd92f3380 (patch)
tree30e3b0e36b14cbae8608a28b79dd34c00317400a /setup.py
parenta3a7ddaae506bb783fd43ade071ac06628d2c873 (diff)
downloadcpython-52bc1f1d62504417a29610efc53c7f8cd92f3380.zip
cpython-52bc1f1d62504417a29610efc53c7f8cd92f3380.tar.gz
cpython-52bc1f1d62504417a29610efc53c7f8cd92f3380.tar.bz2
If this is correct for py3k branch and it's already in the release25-maint
branch, seems like it ought to be on the trunk as well.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 0 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 11c6fa3..3672e6d 100644
--- a/setup.py
+++ b/setup.py
@@ -648,9 +648,6 @@ class PyBuildExt(build_ext):
# OpenSSL doesn't do these until 0.9.8 so we'll bring our own hash
exts.append( Extension('_sha256', ['sha256module.c']) )
exts.append( Extension('_sha512', ['sha512module.c']) )
- else:
- # these aren't strictly missing since they are unneeded.
- missing.extend(['_sha256', '_sha512'])
# Modules that provide persistent dictionary-like semantics. You will
# probably want to arrange for at least one of them to be available on