summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGregory P. Smith <greg@mad-scientist.com>2008-05-25 07:20:34 (GMT)
committerGregory P. Smith <greg@mad-scientist.com>2008-05-25 07:20:34 (GMT)
commitc424061968eaf3e579807141466b6fc5d69f6e06 (patch)
tree67761624e334e3577c3174f4a7c3fbeb819299d1 /setup.py
parenta6168f9e0a0ff77910e783df36f5dd4b5dfa7372 (diff)
downloadcpython-c424061968eaf3e579807141466b6fc5d69f6e06.zip
cpython-c424061968eaf3e579807141466b6fc5d69f6e06.tar.gz
cpython-c424061968eaf3e579807141466b6fc5d69f6e06.tar.bz2
print out information about which BerkeleyDB library was found by
setup.py to use to build the bsddb module.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 79ad5aa..8ed4486 100644
--- a/setup.py
+++ b/setup.py
@@ -815,9 +815,8 @@ class PyBuildExt(build_ext):
if db_setup_debug: print "db lib: ", dblib, "not found"
except db_found:
- if db_setup_debug:
- print "db lib: using", db_ver, dblib
- print "db: lib dir", dblib_dir, "inc dir", db_incdir
+ print "bsddb using BerkeleyDB lib:", db_ver, dblib
+ print "bsddb lib dir:", dblib_dir, " inc dir:", db_incdir
db_incs = [db_incdir]
dblibs = [dblib]
# We add the runtime_library_dirs argument because the