summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRaymond Hettinger <python@rcn.com>2007-02-28 18:37:52 (GMT)
committerRaymond Hettinger <python@rcn.com>2007-02-28 18:37:52 (GMT)
commiteb9798892d7ed54762ae006e39db0a84f671cfd3 (patch)
tree629823599716e83c322e7a9799a644d4a2b616a9 /setup.py
parent3035d2397f4a6d028d7b1f87563c649457d5cbb4 (diff)
downloadcpython-eb9798892d7ed54762ae006e39db0a84f671cfd3.zip
cpython-eb9798892d7ed54762ae006e39db0a84f671cfd3.tar.gz
cpython-eb9798892d7ed54762ae006e39db0a84f671cfd3.tar.bz2
Prepare collections module for pure python code entries.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 32ea77a..98d0e97 100644
--- a/setup.py
+++ b/setup.py
@@ -370,7 +370,7 @@ class PyBuildExt(build_ext):
# fast iterator tools implemented in C
exts.append( Extension("itertools", ["itertoolsmodule.c"]) )
# high-performance collections
- exts.append( Extension("collections", ["collectionsmodule.c"]) )
+ exts.append( Extension("_collections", ["_collectionsmodule.c"]) )
# bisect
exts.append( Extension("_bisect", ["_bisectmodule.c"]) )
# heapq