diff options
author | Stefan Krah <stefan@bytereef.org> | 2010-06-03 14:25:16 (GMT) |
---|---|---|
committer | Stefan Krah <stefan@bytereef.org> | 2010-06-03 14:25:16 (GMT) |
commit | 23152ea5bdf4b2e54bbf9a1efa0c7eba292d38cf (patch) | |
tree | 767ccc7b7b2ab7fc14c4a2dee60dd63625449547 /setup.py | |
parent | 449aa86bd6a7d41f810dc85c86a7cfaf9c50bc9a (diff) | |
download | cpython-23152ea5bdf4b2e54bbf9a1efa0c7eba292d38cf.zip cpython-23152ea5bdf4b2e54bbf9a1efa0c7eba292d38cf.tar.gz cpython-23152ea5bdf4b2e54bbf9a1efa0c7eba292d38cf.tar.bz2 |
Use compiler rather than compiler_obj. Thanks Michael Foord for noticing.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -607,11 +607,11 @@ class PyBuildExt(build_ext): # use the same library for the readline and curses modules. if 'curses' in readline_termcap_library: curses_library = readline_termcap_library - elif self.compiler_obj.find_library_file(lib_dirs, 'ncursesw'): + elif self.compiler.find_library_file(lib_dirs, 'ncursesw'): curses_library = 'ncursesw' - elif self.compiler_obj.find_library_file(lib_dirs, 'ncurses'): + elif self.compiler.find_library_file(lib_dirs, 'ncurses'): curses_library = 'ncurses' - elif self.compiler_obj.find_library_file(lib_dirs, 'curses'): + elif self.compiler.find_library_file(lib_dirs, 'curses'): curses_library = 'curses' if platform == 'darwin': |