diff options
author | Guilherme Polo <ggpolo@gmail.com> | 2009-08-16 14:34:26 (GMT) |
---|---|---|
committer | Guilherme Polo <ggpolo@gmail.com> | 2009-08-16 14:34:26 (GMT) |
commit | fb118351a117fe171a6562a113ae0c75806ced82 (patch) | |
tree | d60d6a41e07e46b5ca44e5a2f4568288e616c606 /setup.py | |
parent | 1c0b24fb675546af60ffae2281fdfbd381baa323 (diff) | |
download | cpython-fb118351a117fe171a6562a113ae0c75806ced82.zip cpython-fb118351a117fe171a6562a113ae0c75806ced82.tar.gz cpython-fb118351a117fe171a6562a113ae0c75806ced82.tar.bz2 |
Issue #6244: Allow detect_tkinter to look for Tcl/Tk 8.6.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -1539,8 +1539,8 @@ class PyBuildExt(build_ext): # The versions with dots are used on Unix, and the versions without # dots on Windows, for detection by cygwin. tcllib = tklib = tcl_includes = tk_includes = None - for version in ['8.5', '85', '8.4', '84', '8.3', '83', '8.2', - '82', '8.1', '81', '8.0', '80']: + for version in ['8.6', '86', '8.5', '85', '8.4', '84', '8.3', '83', + '8.2', '82', '8.1', '81', '8.0', '80']: tklib = self.compiler_obj.find_library_file(lib_dirs, 'tk' + version) tcllib = self.compiler_obj.find_library_file(lib_dirs, |