summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorStefan Krah <skrah@bytereef.org>2017-02-04 13:59:11 (GMT)
committerStefan Krah <skrah@bytereef.org>2017-02-04 13:59:11 (GMT)
commit26581785f3625e05d888f120dac9087002d5602e (patch)
tree7d8f2629e4513ee116595320adcff3a665cda22b /setup.py
parent5cd87a8d61246b0a6233bfb8503d4718b693cef0 (diff)
parent75c0d4f6bb97e723adc3a03c0ff6aaaee0c6981a (diff)
downloadcpython-26581785f3625e05d888f120dac9087002d5602e.zip
cpython-26581785f3625e05d888f120dac9087002d5602e.tar.gz
cpython-26581785f3625e05d888f120dac9087002d5602e.tar.bz2
Merge 3.6.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2cbe9a5..3b3d097 100644
--- a/setup.py
+++ b/setup.py
@@ -2015,7 +2015,7 @@ class PyBuildExt(build_ext):
'Modules',
'_decimal',
'libmpdec'))]
- libraries = []
+ libraries = self.detect_math_libs()
sources = [
'_decimal/_decimal.c',
'_decimal/libmpdec/basearith.c',