diff options
author | Victor Stinner <victor.stinner@gmail.com> | 2017-11-08 22:44:44 (GMT) |
---|---|---|
committer | GitHub <noreply@github.com> | 2017-11-08 22:44:44 (GMT) |
commit | 8c663fd60ecba9c82aa4c404dbfb1aae69fe8553 (patch) | |
tree | 8aed07de4d990bd998a61a051f3ac6b1a88f6392 /setup.py | |
parent | 0e163d2ced28ade8ff526e8c663faf03c2c0b168 (diff) | |
download | cpython-8c663fd60ecba9c82aa4c404dbfb1aae69fe8553.zip cpython-8c663fd60ecba9c82aa4c404dbfb1aae69fe8553.tar.gz cpython-8c663fd60ecba9c82aa4c404dbfb1aae69fe8553.tar.bz2 |
Replace KB unit with KiB (#4293)
kB (*kilo* byte) unit means 1000 bytes, whereas KiB ("kibibyte")
means 1024 bytes. KB was misused: replace kB or KB with KiB when
appropriate.
Same change for MB and GB which become MiB and GiB.
Change the output of Tools/iobench/iobench.py.
Round also the size of the documentation from 5.5 MB to 5 MiB.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -907,7 +907,7 @@ class PyBuildExt(build_ext): missing.append('_hashlib') # We always compile these even when OpenSSL is available (issue #14693). - # It's harmless and the object code is tiny (40-50 KB per module, + # It's harmless and the object code is tiny (40-50 KiB per module, # only loaded when actually used). exts.append( Extension('_sha256', ['sha256module.c'], depends=['hashlib.h']) ) |