diff options
author | INADA Naoki <songofacandy@gmail.com> | 2016-10-09 05:44:47 (GMT) |
---|---|---|
committer | INADA Naoki <songofacandy@gmail.com> | 2016-10-09 05:44:47 (GMT) |
commit | 9e4e38ecd2cb46e0e52d1b23de3dd95dcdf645bf (patch) | |
tree | e32422607ffd7841407b6fad1179cb3bda5118af /setup.py | |
parent | 518599b24ce015910a364152692d60733c40f88f (diff) | |
download | cpython-9e4e38ecd2cb46e0e52d1b23de3dd95dcdf645bf.zip cpython-9e4e38ecd2cb46e0e52d1b23de3dd95dcdf645bf.tar.gz cpython-9e4e38ecd2cb46e0e52d1b23de3dd95dcdf645bf.tar.bz2 |
Issue #26801: Added C implementation of asyncio.Future.
Original patch by Yury Selivanov.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -656,6 +656,8 @@ class PyBuildExt(build_ext): depends=['unicodedata_db.h', 'unicodename_db.h']) ) # _opcode module exts.append( Extension('_opcode', ['_opcode.c']) ) + # Fast asyncio Future implementation + exts.append( Extension("_futures", ["_futuresmodule.c"]) ) # Modules with some UNIX dependencies -- on by default: # (If you have a really backward UNIX, select and socket may not be |