diff options
author | Brett Cannon <bcannon@gmail.com> | 2010-09-14 19:41:23 (GMT) |
---|---|---|
committer | Brett Cannon <bcannon@gmail.com> | 2010-09-14 19:41:23 (GMT) |
commit | b82489dd7fbee1b4be80f7a4cea88eb68ee51358 (patch) | |
tree | 00fc286c6770ae3b2ebd65eb0da6f4b151511ccf /setup.py | |
parent | f7328d026be6c2ee0bdd8dac32243f73b6b0563a (diff) | |
download | cpython-b82489dd7fbee1b4be80f7a4cea88eb68ee51358.zip cpython-b82489dd7fbee1b4be80f7a4cea88eb68ee51358.tar.gz cpython-b82489dd7fbee1b4be80f7a4cea88eb68ee51358.tar.bz2 |
setup.py was trying to build _weakref which is redundant as it's a built-in
module.
Closes issue #9848. Thanks to Arfrever Frehtes Taifersar Arahesis for the bug
report.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 0 insertions, 3 deletions
@@ -456,9 +456,6 @@ class PyBuildExt(build_ext): # on pretty much any POSIXish platform. # - # Some modules that are normally always on: - exts.append( Extension('_weakref', ['_weakref.c']) ) - # array objects exts.append( Extension('array', ['arraymodule.c']) ) # complex math library functions |