diff options
author | Alexander Belopolsky <alexander.belopolsky@gmail.com> | 2010-07-23 19:25:47 (GMT) |
---|---|---|
committer | Alexander Belopolsky <alexander.belopolsky@gmail.com> | 2010-07-23 19:25:47 (GMT) |
commit | cf86e368ebd17e10f68306ebad314eea31daaa1e (patch) | |
tree | 8b7d0a707f8ac750e4cc251ed8533a43d4367ebb /setup.py | |
parent | c2721b0cd0b61b1369a01bd53a52e898464ca37d (diff) | |
download | cpython-cf86e368ebd17e10f68306ebad314eea31daaa1e.zip cpython-cf86e368ebd17e10f68306ebad314eea31daaa1e.tar.gz cpython-cf86e368ebd17e10f68306ebad314eea31daaa1e.tar.bz2 |
Issue #7989: Added pure python implementation of the datetime module.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -452,7 +452,7 @@ class PyBuildExt(build_ext): # time operations and variables exts.append( Extension('time', ['timemodule.c', '_time.c'], libraries=math_libs) ) - exts.append( Extension('datetime', ['datetimemodule.c', '_time.c'], + exts.append( Extension('_datetime', ['_datetimemodule.c', '_time.c'], libraries=math_libs) ) # fast iterator tools implemented in C exts.append( Extension("itertools", ["itertoolsmodule.c"]) ) |