summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlexander Belopolsky <alexander.belopolsky@gmail.com>2010-07-23 19:25:47 (GMT)
committerAlexander Belopolsky <alexander.belopolsky@gmail.com>2010-07-23 19:25:47 (GMT)
commitcf86e368ebd17e10f68306ebad314eea31daaa1e (patch)
tree8b7d0a707f8ac750e4cc251ed8533a43d4367ebb /setup.py
parentc2721b0cd0b61b1369a01bd53a52e898464ca37d (diff)
downloadcpython-cf86e368ebd17e10f68306ebad314eea31daaa1e.zip
cpython-cf86e368ebd17e10f68306ebad314eea31daaa1e.tar.gz
cpython-cf86e368ebd17e10f68306ebad314eea31daaa1e.tar.bz2
Issue #7989: Added pure python implementation of the datetime module.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8770ac4..ef6f2f6 100644
--- a/setup.py
+++ b/setup.py
@@ -452,7 +452,7 @@ class PyBuildExt(build_ext):
# time operations and variables
exts.append( Extension('time', ['timemodule.c', '_time.c'],
libraries=math_libs) )
- exts.append( Extension('datetime', ['datetimemodule.c', '_time.c'],
+ exts.append( Extension('_datetime', ['_datetimemodule.c', '_time.c'],
libraries=math_libs) )
# fast iterator tools implemented in C
exts.append( Extension("itertools", ["itertoolsmodule.c"]) )