diff options
author | Neal Norwitz <nnorwitz@gmail.com> | 2003-02-02 17:59:06 (GMT) |
---|---|---|
committer | Neal Norwitz <nnorwitz@gmail.com> | 2003-02-02 17:59:06 (GMT) |
commit | d156c2d782d1c598a4c97bc5192f383ce9669674 (patch) | |
tree | d76feccb6906a4bd36082bd7eb864f13de0cc871 /setup.py | |
parent | 1a3b19a6e9ac3e65fd2b648f5f2e04312afe8674 (diff) | |
download | cpython-d156c2d782d1c598a4c97bc5192f383ce9669674.zip cpython-d156c2d782d1c598a4c97bc5192f383ce9669674.tar.gz cpython-d156c2d782d1c598a4c97bc5192f383ce9669674.tar.bz2 |
Get ossaudiodev to compile on freebsd 4.7
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -742,8 +742,9 @@ class PyBuildExt(build_ext): # Linux-specific modules exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) ) + if platform in ('linux2', 'freebsd4'): # ossaudiodev currently doesn't work, so don't build. -## # XXX should also build this on FreeBSD! + pass ## exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) ) if platform == 'sunos5': |