diff options
author | Matthias Klose <doko@ubuntu.com> | 2012-06-30 16:32:06 (GMT) |
---|---|---|
committer | Matthias Klose <doko@ubuntu.com> | 2012-06-30 16:32:06 (GMT) |
commit | e344eca3ff54104351c79202d1ae55b27a20b7e2 (patch) | |
tree | 476343563cd5187678593731061243ecd57f9579 /setup.py | |
parent | fe39bd12f8a37f3bfcbbcc52fba49841053e1682 (diff) | |
download | cpython-e344eca3ff54104351c79202d1ae55b27a20b7e2.zip cpython-e344eca3ff54104351c79202d1ae55b27a20b7e2.tar.gz cpython-e344eca3ff54104351c79202d1ae55b27a20b7e2.tar.bz2 |
previous patch needs patch from issue #14330
set cross_compiling = False for now.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -596,6 +596,8 @@ class PyBuildExt(build_ext): os.makedirs(self.build_temp) # Determine if readline is already linked against curses or tinfo. if do_readline: + # FIXME: needs patch from issue #14330 + cross_compiling = False if cross_compiling: ret = os.system("%s -d %s | grep '(NEEDED)' > %s" \ % (sysconfig.get_config_var('READELF'), |