diff options
author | INADA Naoki <songofacandy@gmail.com> | 2016-10-15 06:41:05 (GMT) |
---|---|---|
committer | INADA Naoki <songofacandy@gmail.com> | 2016-10-15 06:41:05 (GMT) |
commit | fa8b8847e20e092cd6fb1610a88a7db1c48406ce (patch) | |
tree | 249abac5ec8b43495b7ab8969e7694a800c19c10 /setup.py | |
parent | 20e086efc7db911f7088440b17e52881cf53edda (diff) | |
parent | 9f2ce2548107eedaf0970546a508c33d24920622 (diff) | |
download | cpython-fa8b8847e20e092cd6fb1610a88a7db1c48406ce.zip cpython-fa8b8847e20e092cd6fb1610a88a7db1c48406ce.tar.gz cpython-fa8b8847e20e092cd6fb1610a88a7db1c48406ce.tar.bz2 |
Issue #28428: Rename _futures module to _asyncio. (merge from 3.6)
It will have more speedup functions or classes other than asyncio.Future.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -657,8 +657,8 @@ class PyBuildExt(build_ext): depends=['unicodedata_db.h', 'unicodename_db.h']) ) # _opcode module exts.append( Extension('_opcode', ['_opcode.c']) ) - # Fast asyncio Future implementation - exts.append( Extension("_futures", ["_futuresmodule.c"]) ) + # asyncio speedups + exts.append( Extension("_asyncio", ["_asynciomodule.c"]) ) # Modules with some UNIX dependencies -- on by default: # (If you have a really backward UNIX, select and socket may not be |