summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2008-12-28 11:58:49 (GMT)
committerGeorg Brandl <georg@python.org>2008-12-28 11:58:49 (GMT)
commit40f982fbdfa7ae10b14f1906915cc15938f82641 (patch)
treece41f6df952d670217522c9fdca949bc69580b89 /setup.py
parent6425a2fa8f354e755f876f2dea708697e42cc9fd (diff)
downloadcpython-40f982fbdfa7ae10b14f1906915cc15938f82641.zip
cpython-40f982fbdfa7ae10b14f1906915cc15938f82641.tar.gz
cpython-40f982fbdfa7ae10b14f1906915cc15938f82641.tar.bz2
#4731: clarify message about missing module prerequisites.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a7fe3e4..0948e67 100644
--- a/setup.py
+++ b/setup.py
@@ -215,7 +215,8 @@ class PyBuildExt(build_ext):
if missing:
print
- print "Failed to find the necessary bits to build these modules:"
+ print ("Python build finished, but the necessary bits to build "
+ "these modules were not found:")
print_three_column(missing)
print ("To find the necessary bits, look in setup.py in"
" detect_modules() for the module's name.")